Search found 5 matches

by lilomaster
13 Jan 2019, 04:09
Forum: The PPP Widget Family for Android
Topic: PPP Widget 3 Huawei E303 connecting but no traffic at all
Replies: 7
Views: 8346

Re: PPP Widget 3 Huawei E303 connecting but no traffic at all

In the meantime, I attach my pppWidget 3 Log obtained from SuperSU Pro. Tomorrow I will try to save the catlog reader export. As I've read in other posts, this log should be enough, should it not? Please, let me know if you still need the catlog register. I will be looking forward to your comments. ...
by lilomaster
12 Jan 2019, 23:41
Forum: The PPP Widget Family for Android
Topic: PPP Widget 3 Huawei E303 connecting but no traffic at all
Replies: 7
Views: 8346

Re: PPP Widget 3 Huawei E303 connecting but no traffic at all

Ok. I will try to get the log with logcat and I will post it.
by lilomaster
12 Jan 2019, 21:37
Forum: The PPP Widget Family for Android
Topic: PPP Widget 3 Huawei E303 connecting but no traffic at all
Replies: 7
Views: 8346

Re: PPP Widget 3 Huawei E303 connecting but no traffic at all

I've just tested what you suggested but I had no success. Same behavior. It connects through the widget but I have no traffic in any application.

Please, let me know if you need further information.

Kind regards
by lilomaster
12 Jan 2019, 16:06
Forum: The PPP Widget Family for Android
Topic: PPP Widget 3 Huawei E303 connecting but no traffic at all
Replies: 7
Views: 8346

Re: PPP Widget 3 Huawei E303 connecting but no traffic at all

Thanks for your reply. I tried putting the unit in airplane mode but still no connection. I will try the command you mentioned and I will let you know. I also attach my ip link output. From that information, I think there is another adapter taking over the VPN connection and leaves the tun0 device l...
by lilomaster
10 Jan 2019, 20:37
Forum: The PPP Widget Family for Android
Topic: PPP Widget 3 Huawei E303 connecting but no traffic at all
Replies: 7
Views: 8346

PPP Widget 3 Huawei E303 connecting but no traffic at all

Hi: I am experiencing a problem I have read in other entries in this forum, but that I haven't been able to solve with the solutions proposed. I have a Huawei E303 modem installed in a Car Head Unit. The car head unit is running Hal9k ROM with Android 7.1.2 and MicroG Libraries insted of the officia...